Menu Home

LOAD BALANCING DUA ISP PADA MIKROTIK

Load Balancing Dua Isp Pada Mikrotik Load balancing pada mikrotik adalah teknik untuk menggabungkan 2 atau lebih koneksi internet dalam satu sistem yang bertujuan untuk megoptimalkan trafik dan memaksimalkan throughput.

Load balancing disebut juga teknik menyeimbangkan beban bandwith dan juga untuk menghindari overload pada salah satu jalur koneksi. Alur kerja dari load balancing secara garis besar yaitu berwala dari dua jalur internet digabung yang digabung kedalam sebuah router, lalu disalurkan ke jaringan LAN dengan tujuan memaksimalkan kinerja bandwidth LAN.

Pada implementasi kali ini saya menggunakan 2 ISP yang berbeda. Pastikan router yang kalian miliki mempunyai minimal 3 ether.

Berikut Alur load balancing dua ISP pada mikrotik :

1.  Setting IP

Konfigurasi ISP 1

isikan IP Address : 192.168.10.2/24

Network : 192.168.10.0

Broadcast : 192.168.10.255

Interface : ether1

 

Konfigurasi ISP 2

isikan IP Address : 192.168.11.2/24

Network : 192.168.11.0

Broadcast : 192.168.11.255

Interface : ether2

 

Konfigurasi LAN

isikan IP Address : 172.168.1.1/24

Network : 172.168.1.0

Broadcast : 192.168.1.255

Interface : ether3

 

2.  Setting Mangle

/ip firewall mangle

add chain=prerouting in-interface=ether3  connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment=”Client” disabled=no

add chain=prerouting in-interface= ether3  connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment=”” disabled=no
 
add chain=prerouting in-interface=ether3  connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment=”” disabled=no

add chain=prerouting in-interface=ether3  connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment=”” disabled=no

 

3.  Setting Nat

/ip firewall nat

add chain=srcnat out-interface=”ether1″ action=masquerade comment=”” disabled=no

add chain=srcnat out-interface=”ether2″ action=masquerade comment=”” disabled=no

 

4.  Setting IP Route

/ip route

add dst-address=0.0.0.0/0 gateway=192.168.10.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment=”” disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.11.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=”” disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.11.1 scope=255 target-scope=10 comment=”default routing connection” disabled=no

masuk lagi ke IP –> Routes –> pilih yang gateway 192.168.11.1 kemudian ganti distance 1 menjadi 2

 

Setelah 4 langkah di atas, maka load balancing sudah berjalan. Jika settingan anda benar maka bandwith harusnya sudah bertambah.

Categories: Mikrotik

Tagged as:

alur data

1 reply

Leave a Reply

Your email address will not be published. Required fields are marked *